Email sending delayed
Incident Report for ConvertKit
Resolved
All email sending operations are back to normal.
Posted about 1 year ago. Oct 31, 2017 - 08:49 PDT
Update
Sequence emails are now sending correctly, but delayed.

Our hosting platform is still having issues, and that's causing email sending delays, also for Broadcasts.
Posted about 1 year ago. Oct 31, 2017 - 04:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 31, 2017 - 02:40 PDT
Identified
Our hosting platform is currently experiencing issues preventing us from sending out sequence emails.
Posted about 1 year ago. Oct 31, 2017 - 00:01 PDT