Delays on email sending
Incident Report for ConvertKit
Resolved
Email sending delays are recovering quickly, issue is fixed.
Posted 6 months ago. Jun 08, 2018 - 01:18 PDT
Monitoring
We are monitoring the fix. Emails should start catching up.
Posted 6 months ago. Jun 08, 2018 - 01:06 PDT
Update
We stopped all email sending while we fix the issue.
Posted 6 months ago. Jun 08, 2018 - 01:03 PDT
Investigating
We are experiencing delays with email sending, we are investigating the cause.
Other parts of the app could also be affected.
Posted 6 months ago. Jun 08, 2018 - 00:54 PDT
This incident affected: Application and Email sending.