Delays in Visual Automation Processing
Incident Report for ConvertKit
Resolved
We have resolved this issue--all delayed Visual Automation Actions and Events have been processed, and Visual Automations are running in real-time. Thank you for your patience!
Posted 5 months ago. Jan 08, 2019 - 14:51 PST
Identified
We are currently aware of a delay in processing Visual Automations and working on a fix to process the backlog. All Visual Automation Actions and Events will be processed shortly.
Posted 5 months ago. Jan 08, 2019 - 12:02 PST
This incident affected: Application.