New subscribers are not saving
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 6 months ago. May 15, 2018 - 02:52 PDT
Monitoring
A fix has been implemented and we're monitoring the results
Posted 6 months ago. May 15, 2018 - 02:42 PDT
Investigating
We are currently investigating an issue with the Database that prevents new subscribers from being created
Posted 6 months ago. May 15, 2018 - 01:32 PDT
This incident affected: API and Application.