Application issues
Incident Report for ConvertKit
Resolved
We’ve deployed a fix and the issue has been resolved.
Posted 9 months ago. Dec 16, 2016 - 12:59 PST
Identified
Our engineers have identified some issues in the application that affect creating new landing pages, forms, segments, and tags. We are working to resolve the issue and will update as we resolve.
Posted 9 months ago. Dec 16, 2016 - 11:43 PST