Live chat issues
Incident Report for ConvertKit
Resolved
Live chat is now back online.
Posted 9 months ago. Jan 29, 2018 - 14:39 PST
Update
Our Live Chat tool, Olark, is reporting delays, causing most customers to get disconnected while chatting. We have suspended Live Chat for now while we wait for this issue to be resolved! Please contact us at help@convertkit.com in the meantime.
Posted 9 months ago. Jan 29, 2018 - 11:32 PST
Identified
Some customers may disconnected on Live Chat due to our live chat tool, Olark experiencing delays.
Posted 9 months ago. Jan 29, 2018 - 11:03 PST