Email delivery reporting delayed
Incident Report for ConvertKit
Resolved
We are recovering the delivery data, some emails might still show "No data" in the meantime
Posted 5 months ago. Jun 23, 2017 - 10:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 23, 2017 - 10:22 PDT
Identified
We have identified an issue with email delivery data, and some deliveries in our system show "No data".
Email delivery is working correctly, only the reporting data is missing. This is just a display issue, and we should have it fixed in the next few days.
Posted 5 months ago. Jun 23, 2017 - 10:15 PDT