High response time
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 5 months ago. May 01, 2018 - 17:05 PDT
Update
We're having issues with one of our database providers. We're awaiting an update from them and will post more info when we have it.
Posted 5 months ago. May 01, 2018 - 16:59 PDT
Identified
The issue has been identified and a fix is being implemented
Posted 5 months ago. May 01, 2018 - 16:38 PDT
Investigating
We're currently experiencing higher-than-normal response time. We are investigating the issue and will update when we know more.
Posted 5 months ago. May 01, 2018 - 16:06 PDT
This incident affected: API, Application, and Email sending.