Bulk actions delay
Incident Report for ConvertKit
Resolved
We released a fix, queued actions will be delayed for some time while they catch up
Posted 4 months ago. Mar 22, 2017 - 12:19 PDT
Monitoring
We released a fix, queued actions will be delayed for some time while they catch up
Posted 4 months ago. Mar 22, 2017 - 10:53 PDT
Identified
We are working on a fix and will deploy it shortly
Posted 4 months ago. Mar 22, 2017 - 09:37 PDT
Investigating
We're investigating an isue with bulk actions in the app (tagging, exporting, deleting) and they are disabled at the moment.
Posted 4 months ago. Mar 22, 2017 - 09:02 PDT