Delayed delivery of email
Incident Report for ConvertKit
Resolved
Our servers had a chance to catch up and everything is resolved now. Sorry for the delays!
Posted 9 months ago. Jan 09, 2017 - 15:08 PST
Monitoring
Our servers are currently processing a large volume of queued emails that is resulting in delayed deliveries. We have started extra server resources to work through the queue.
Posted 9 months ago. Jan 09, 2017 - 13:06 PST