Delays in email sending
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 12, 2017 - 13:45 PST
Monitoring
The issue with our email provider has been fixed and we're monitoring the system.
Posted 8 months ago. Jan 12, 2017 - 13:25 PST
Investigating
We're experiencing connection issues with our email provider and it's causing some delays in email sending.
Posted 8 months ago. Jan 12, 2017 - 08:06 PST