Email sending delays
Incident Report for ConvertKit
Resolved
Our email service provider has things fixed on their end. There is a small backlog of broadcasts and sequences, and we're processing through those now. We expect that the backlog will be cleared within 30 minutes.
Posted 11 months ago. Jul 13, 2018 - 06:11 PDT
Monitoring
Our email provider is having API troubles, causing sending delays for broadcasts and sequences. We're working with our email provider to get it resolved ASAP.
Posted 11 months ago. Jul 13, 2018 - 05:34 PDT
This incident affected: Email sending.