Click and open processing delays
Incident Report for ConvertKit
Resolved
We finished processing clicks and opens backlog, everything should be caught up.
Posted about 1 month ago. Mar 19, 2018 - 02:20 PDT
Update
we're working through the backlog now and should be fully caught up within a few hours.
Posted about 1 month ago. Mar 18, 2018 - 16:03 PDT
Identified
We're currently eperiencing delays processing clicks and opens. We expect this backlog to be resolved within a couple of hours. No click and open information has been lost.
Posted about 1 month ago. Mar 18, 2018 - 12:08 PDT