app.convertkit.com slowness
Incident Report for ConvertKit
Resolved
we've found the root cause of the problem, and fixed it. The app is back to normal, snappy performance again.
Posted 5 months ago. Jul 25, 2018 - 12:59 PDT
Identified
We have identified an issue with the performance of our main database, and are working through getting it fixed right now.
Posted 5 months ago. Jul 25, 2018 - 12:37 PDT
This incident affected: API and Application.