Intermittent connection issue
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 27, 2018 - 14:45 PDT
Monitoring
We have identified and resolved an issue that was affecting connection to our application. We are closely monitoring the situation
Posted 3 months ago. Aug 27, 2018 - 14:40 PDT
This incident affected: API and Application.