Scheduled maintenance from 7am-8am ET on March 10th
Incident Report for ConvertKit
Resolved
Maintenance is complete.
Posted 3 months ago. Mar 10, 2018 - 04:44 PST
Monitoring
We'll be performing scheduled maintenance from 7am to 8am Eastern standard time on Saturday, March 10th.
During this time, the app will be unavailable, and we will not be sending emails. Although the app will be unavailable, the following will continue to work:
* Forms + Landing pages
* Form subscribes
* Click + Open tracking
* Form visitor tracking

If you have a sequence, broadcast or visual automation action scheduled during this window, it will be queued and processed after we are finished with the maintenance. It is recommended that you schedule sequences and other events to happen either before or after the maintenance window.
Posted 3 months ago. Mar 09, 2018 - 07:45 PST