Elevated Timeouts
Incident Report for ConvertKit
Resolved
We experienced an issue with our routing system for about 3 minutes. We have reverted the configuration changes back to what they were which fixed the issue. We're still investigating the root cause but the problem is now fixed.
Posted 22 days ago. Dec 27, 2017 - 12:21 PST
Investigating
We are currently experiencing an elevated number of request timeouts. We are investigating the issue and will update the status as soon as we have more information.
Posted 22 days ago. Dec 27, 2017 - 12:17 PST