Downtime for app and api
Incident Report for ConvertKit
Resolved
All connectivity has been restored.
Posted 19 days ago. May 31, 2018 - 15:41 PDT
Investigating
We're investigating app downtime.
Posted 19 days ago. May 31, 2018 - 15:27 PDT
This incident affected: API and Application.