Ongoing Maintenance
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2018 - 18:57 PDT
Update
We are back and all our systems are operational.
Posted 2 months ago. May 10, 2018 - 18:57 PDT
Update
We are still going through our maintenance and expected to come back shortly.
Posted 2 months ago. May 10, 2018 - 18:32 PDT
Investigating
We are currently ongoing a maintenance that is scheduled to last around 30 minutes. Emails and subscriptions will be resumed after that.

Emails and subscriptions that happened during the maintenance window will resume once we resume normal operations.
Posted 2 months ago. May 10, 2018 - 18:07 PDT
This incident affected: API and Application.