Server issues
Incident Report for ConvertKit
Resolved
Our hosting provider has resolved the issue that affected our API. Email delivery was unaffected throughout the incident.
Posted 10 months ago. Feb 02, 2017 - 11:33 PST
Identified
Our hosting provider is having an service outage that is affecting the web UI and API requests to ConvertKit. Email delivery is currently unaffected. We will publish updates as we receive more information and the issues are resolved.
Posted 10 months ago. Feb 02, 2017 - 11:08 PST