Email sending delays
Incident Report for ConvertKit
Resolved
We are back to realtime sending of emails. All backups have been processed.
Posted 3 months ago. May 25, 2018 - 06:37 PDT
Identified
We're investigating an elevation in delays with sending email. We're working to figure out the core issue and are currently adding capacity.
Posted 3 months ago. May 25, 2018 - 06:25 PDT
This incident affected: Application.