Email sending and background processing delayed
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 05, 2017 - 06:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jan 05, 2017 - 06:00 PST
Identified
We're working on a fix
Posted about 1 year ago. Jan 05, 2017 - 05:44 PST