Delayed reporting
Incident Report for ConvertKit
Resolved
Reporting is now up to date. Thanks for sticking with us through all the delays today!
Posted 11 months ago. Feb 27, 2017 - 16:10 PST
Update
All email sending is now caught up. Though there is still a delay in some reporting (opens, clicks, and other stats).
Posted 11 months ago. Feb 27, 2017 - 14:04 PST
Update
Broadcasts have caught up fully. Now it's just sequence emails and some reporting that are delayed. Though they are still sending.
Posted 11 months ago. Feb 27, 2017 - 12:52 PST
Update
The system is stabilizing, but we're still not back up to full capacity. Broadcast sends, bulk actions, and sequence sends all still happen, but are delayed.
Posted 11 months ago. Feb 27, 2017 - 10:47 PST
Monitoring
We were experiencing elevated timeouts after the scheduled maintenance. The timeouts have subsided and any delayed emails should go out shortly.
Posted 11 months ago. Feb 27, 2017 - 04:33 PST