Delayed sequence sending and elevated app errors
Incident Report for ConvertKit
Resolved
Things are back to normal.
Posted 20 days ago. Sep 03, 2017 - 11:09 PDT
Investigating
We're seeing some sequence with delayed sending and elevated app errors. We're working on a fix and will update asap.
Posted 20 days ago. Sep 03, 2017 - 09:36 PDT