Teachable not syncing Purchases for some customers
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 03, 2018 - 13:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Aug 03, 2018 - 13:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Aug 02, 2018 - 14:50 PDT
Identified
Some customers are having trouble connecting their Teachable products and purchases with ConvertKit. We are aware of the issue and working on a fix.

If you see your Teachable products and customers your account is not affected.
Posted 5 months ago. Aug 02, 2018 - 14:49 PDT
This incident affected: Integrations.