Heavy load
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 20, 2017 - 16:04 PST
Monitoring
Running much more smoothly now, though our team is still monitoring it to look for ongoing issues.
Posted 6 months ago. Jan 20, 2017 - 15:59 PST
Investigating
ConvertKit is under a heavy load which is causing it to run slowly. We're investigating the issue and will report back shortly!
Posted 6 months ago. Jan 20, 2017 - 15:33 PST