App errors causing issues - fix coming
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 19, 2018 - 11:20 PDT
Update
We had a problem with the current release and have rolled back to the previous.
Posted 5 months ago. Jul 19, 2018 - 11:19 PDT
Identified
We are experiencing errors that are causing pages not to load and Broadcasts not to send. We have identified the problem and are working on a fix.
Posted 5 months ago. Jul 19, 2018 - 10:36 PDT
This incident affected: Application and Email sending.