Database issues
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 25, 2018 - 08:40 PDT
Monitoring
The database is back at 100% and we're monitoring the health of the app
Posted 5 months ago. Jul 25, 2018 - 08:34 PDT
Identified
We are experiencing database issues, working on a fix.
Posted 5 months ago. Jul 25, 2018 - 08:27 PDT
This incident affected: API, Application, and Email sending.