Partially Degraded Service
Incident Report for ConvertKit
Resolved
API performance has returned to normal.
Posted 5 months ago. Jun 05, 2017 - 13:47 PDT
Investigating
We are investigating degraded performance with our API at the moment.
Posted 5 months ago. Jun 05, 2017 - 13:42 PDT