Intermittent Database Issues
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 29, 2018 - 15:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 29, 2018 - 11:35 PDT
Identified
We're aware of an issue with our database that is impacting some customers and are working on a fix. This may be impacting new subscribers as well as forms.
Posted 3 months ago. Aug 29, 2018 - 11:27 PDT
This incident affected: Application.