A/B testing is inoperable
Incident Report for ConvertKit
Resolved
We implemented a fix for the issues we were seeing, and will be adding extra safeguards so they don't happen again in the future.
Posted Sep 04, 2019 - 04:03 PDT
Investigating
Currently, A/B testing is inoperable. Please refrain from creating new A/B broadcasts at this time. We're investigating the issue.
Posted Sep 03, 2019 - 14:49 PDT
This incident affected: Application.