Automations are delayed
Incident Report for ConvertKit
Resolved
Automations are now caught up 🎉
Posted Nov 14, 2023 - 18:40 PST
Monitoring
Automations are working but they are still a little behind (up to a few hours). We are actively working to get them caught up.
Posted Nov 14, 2023 - 14:39 PST
Investigating
We are experiencing delays in automations. We are aware and actively working on catching them up. Thank you for your patience and understanding.
Posted Nov 14, 2023 - 09:27 PST
This incident affected: Application.