Intermittent data processing failures
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 5 months ago. May 14, 2019 - 08:35 PDT
Investigating
We are investigating an outage with one of our data storage system.
Posted 5 months ago. May 14, 2019 - 07:40 PDT
This incident affected: API, Application, and Email sending.