System delays
Incident Report for ConvertKit
Resolved
We've re-enabled email stats from prior to August 2023.

All systems are back to standard operations 🎉
Posted Oct 31, 2023 - 12:54 PDT
Monitoring
The majority of the application is back to standard operations.

The one area that is still degraded is email stats prior to August 2023. We've temporarily made that data unavailable and will provide another update when that is restored. We appreciate your understanding!
Posted Oct 30, 2023 - 12:12 PDT
Identified
We identified the issue and are mitigating. We expect email stats to still be slower than usual for another few hours, and in some cases will be inaccurate while mitigation is ongoing.
Posted Oct 30, 2023 - 08:22 PDT
Investigating
We're currently experiencing delays on one of our data stores used for reporting. This may result in temporarily inaccurate reporting and some application delays. We are currently mitigating and will provide updates as possible.

Email sending may be a few minutes delayed but is otherwise not affected.
Posted Oct 30, 2023 - 06:39 PDT
This incident affected: Application and Email sending.