Some incentive emails were not sent in the expected timeframe
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 14:07 PDT
Monitoring
We didn't send a batch of incentive emails due to a bug discovered earlier today. This affected some incentive emails sent in the last eight hours. That bug has been reverted and new incentive emails are no longer affected.

We're evaluating best next steps for resending those incentive emails.
Posted Aug 25, 2023 - 13:13 PDT
This incident affected: Email sending.