Scheduled Maintenance
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2019 - 06:49 PDT
Monitoring
ConvertKit has maintenances happening Saturday, 6/29, and will carry over into early Sunday morning (Eastern Time). The total window for maintenance is expected to be 4-6 hours.

During this time, the app will be functional however, our support messaging system will be offline. You will still be able to contact us at help@convertkit.com, and we'll continue our support as soon as we are able.
Posted 4 months ago. Jun 26, 2019 - 13:43 PDT