Latency when processing visual automation progression
Incident Report for ConvertKit
Resolved
the backlog has been cleared, and new visual automation subscriber progression jobs are now processing in real-time.
Posted 4 months ago. Jun 11, 2019 - 16:22 PDT
Identified
There is a significant backup when processing jobs that perform subscriber progression through visual automations. We're working to fix the issue right now.
Posted 4 months ago. Jun 11, 2019 - 15:19 PDT
This incident affected: Application.