Image Gallery Not Showing - Application Affected
Incident Report for ConvertKit
Resolved
We have resolved the issue and are actively monitoring it and making changes.
Posted Apr 10, 2024 - 08:09 PDT
Identified
The issue has been identified and we are actively mitigating it.
Posted Apr 09, 2024 - 19:30 PDT
Investigating
The image gallery is currently not showing for certain users. No data has been lost and we are actively mitigating the situation.
Posted Apr 09, 2024 - 19:29 PDT
This incident affected: Application.