Troubles with connecting to application
Incident Report for ConvertKit
Resolved
The application is now back online. Email sending is now caught up.
Posted Feb 20, 2020 - 22:04 PST
Update
The application is now back online. Some sequences may still be delayed, but they will send automatically as the app catches up again. No emails were lost in the outage.
Posted Feb 20, 2020 - 21:52 PST
Monitoring
We are currently investigating. The app should be back shortly.
Posted Feb 20, 2020 - 21:40 PST
This incident affected: API, Application, and Email sending.