System-wide issue
Incident Report for ConvertKit
Resolved
The system-wide impact has been resolved. We are reviewing any isolated areas that could still be an issue.
Posted Nov 14, 2023 - 14:38 PST
Monitoring
This issue should be resolved and the application is back to normal operations. We will continue monitoring.
Posted Nov 14, 2023 - 11:03 PST
Investigating
We are experiencing system wide issues, currently investigating.

We will update as we investigate.
Posted Nov 14, 2023 - 10:19 PST
This incident affected: Application.