Intermittent issues with links in emails
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2019 - 01:05 PDT
Investigating
We are investigating an issue where links in emails are not resolving for a small subset of users. It's a DNS issue, and we're working with our hosting provider to get to the bottom of it.
Posted 5 months ago. May 23, 2019 - 18:49 PDT
This incident affected: Email sending.