Elevated Email Sending Errors
Incident Report for ConvertKit
Resolved
This incident has been resolved and email sending is back to normal.
Posted Jun 30, 2024 - 22:55 PDT
Monitoring
Our third-party provider has implemented a fix, and we are monitoring this issue.
Posted Jun 30, 2024 - 22:16 PDT
Update
Email sending continues to be affected by elevated error rates. Our third party service provider is working towards a resolution.
Posted Jun 30, 2024 - 19:08 PDT
Update
Email sending continues to be affected by elevated error rates. Our third party service provider is working towards a resolution.
Posted Jun 30, 2024 - 18:08 PDT
Update
Our third-party service provider is continuing to work towards a resolution.
Posted Jun 30, 2024 - 17:02 PDT
Update
Our third-party service provider is continuing to work towards a resolution.
Posted Jun 30, 2024 - 16:03 PDT
Update
Our investigation has determined that the issue stems from a disruption with one of our third-party service providers. We are continuing to work with our third-party service provider to resolve the issue.
Posted Jun 30, 2024 - 15:03 PDT
Identified
Our investigation has determined that the issue stems from a disruption with one of our third-party service providers. We will update with more information as it becomes available.
Posted Jun 30, 2024 - 14:03 PDT
Investigating
We're experiencing an elevated level of email sending errors and are currently looking into the issue.
Posted Jun 30, 2024 - 13:17 PDT
This incident affected: Email sending.