Subscriber reporting delays
Incident Report for ConvertKit
Resolved
The underlying issue is now resolved. The majority of data has been restored, and any minor inconsistencies will be resolved over the next few days.
Posted May 05, 2023 - 18:05 PDT
Monitoring
A fix has been implemented for the main subscriber graph, and we are monitoring the results. We are working on backfilling any missing email statistics during this issue, and we expect to complete that by the end of this week.
Posted May 01, 2023 - 13:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2023 - 06:28 PDT
Investigating
An issue in one of our data storage systems is resulting in delays updating the main subscriber graph and other reporting. No data loss has occurred, and the reports should be up to date within a few hours.
Posted May 01, 2023 - 06:28 PDT
This incident affected: Application.