Lost contact with one of our infrastructure data store
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 28, 2019 - 10:12 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 28, 2019 - 09:54 PDT
Investigating
One of our backup system has ran out of memory. We are trying to locate the issue and figuring the scope of the problem.
Posted 7 months ago. Mar 28, 2019 - 09:54 PDT
This incident affected: API, Application, Email sending, and Integrations.