Landing pages and Product pages downtime
Incident Report for ConvertKit
Resolved
The issue has been resolved now. Happy Friday!
Posted Oct 28, 2022 - 07:19 PDT
Investigating
Landing Pages and Commerce Product Pages are currently experiencing some downtime. The signup forms of Landing Pages should not be affected. We're investigating the issue and are hoping to have this resolved as soon as possible.
Posted Oct 28, 2022 - 06:43 PDT
This incident affected: Application.