Scheduled maintenances July 13th
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 12, 2019 - 22:46 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 12, 2019 - 22:00 PDT
Update
Scheduled maintenance will begin in 10 minutes.
Posted 3 months ago. Jul 12, 2019 - 21:51 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 12, 2019 - 06:55 PDT
Monitoring
ConvertKit has scheduled maintenances happening July 13th, at 1am Eastern. This maintenance window is only expected to last for 1-2 hours. We will keep you updated as necessary!

What to expect:

During that time the app will not be usable and emails will not send. The downtime is likely to be shorter but one hour should be enough of a window to complete our updates.

During this time the following will still function:
• Showing forms and landing pages
• Subscriber forms will continue to ingest subscribers.
• Click / open events will be ingested, and click redirects will continue to function.
Posted 3 months ago. Jul 12, 2019 - 06:55 PDT
This incident affected: Application and Email sending.