Data reporting inaccuracies
Incident Report for ConvertKit
Resolved
After some optimizations and monitoring over the last few days, we are back to normal operations.

As part of this situation, we did not send the weekly summary emails (referred to in a previous update as weekly account notification emails). Those will resume this Friday!
Posted Jul 24, 2023 - 13:15 PDT
Update
Some reporting in your dashboard may currently be inaccurate due to higher than usual strain on one of our data stores. We are currently investigating and will provide updates. As part of our mitigation efforts we will not be sending weekly account notification emails.

Email sending is not affected.
Posted Jul 21, 2023 - 12:41 PDT
Update
As part of our mitigation efforts, we will not be sending our weekly account notification emails.
Posted Jul 21, 2023 - 11:12 PDT
Identified
We're currently experiencing higher than usual strain on one of our data stores used for reporting. This may result in temporarily inaccurate reporting. We are currently mitigating and will provide updates as possible.

Email sending is not affected.
Posted Jul 21, 2023 - 11:03 PDT
This incident affected: Application.