Elevated Timeouts
Incident Report for ConvertKit
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 16, 2017 - 07:01 PDT
Identified
Our Redis cache provider is experiencing significant outage. We are working with them to get recovered as quickly as possible.
Posted about 1 year ago. Oct 16, 2017 - 06:49 PDT
Investigating
We are currently experiencing an elevated number of request timeouts. We are investigating the issue and will update the status as soon as we have more information.
Posted about 1 year ago. Oct 16, 2017 - 06:21 PDT