Web application errors
Incident Report for ConvertKit
Resolved
This incident has been resolved. We are continuing to monitor the system to ensure it does not reappear.
Posted 10 months ago. Aug 16, 2018 - 10:34 PDT
Monitoring
We have identified increased response times and error rates in the website. Our engineers are pushing out a fix for it and it should be resolved shortly.
Posted 10 months ago. Aug 16, 2018 - 10:18 PDT
This incident affected: Application.