App outage
Incident Report for ConvertKit
Resolved
This issue is now resolved.
Posted 11 months ago. Oct 16, 2017 - 07:40 PDT
Monitoring
We're back up and are contining to monitor the situation.
Posted 11 months ago. Oct 16, 2017 - 07:33 PDT
Investigating
One of our database providers is experiencing a major outage. We're working with them to get back up ASAP.
Posted 11 months ago. Oct 16, 2017 - 07:08 PDT